Thursday, September 13, 2012

VLAN Cisco

Contoh settingan Cisco VLAN :

Switch#Vlan database
Switch(vlan)#vlan 8 name Office  -----> angka "8" dan "office" bisa di ganti sesuai   keinginan dan kebutuhan
Switch(vlan)#exit
Switch#write                               -----> save config
Switch#conf t                              -----> untuk masuk ke mode configurasi
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)# interface FastEthernet0/7           --->  Interface pada switch
Switch(config-if)#switchport access vlan 8          ---> assign port ini ke VLAN8
SSwitch(config-if)#switchport mode access        ---> mode port nya sebagai Access
Switch(config-if)#switchport voice vlan 100        ---> untuk IP Phone otomatis masuk ke vlan100
Switch(config-if)#spanning-tree portfast
Switch(config-if)#exit
Switch(config)#exit
Switch#wr
Building configuration...
[OK]
Switch#

Kemudian setting Gateway di setiap vlan yang ada untuk di jadikan sebagai gateway pada computer client :

Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface vlan8                             ----> masuk ke interface vlan yang di inginkan
Switch(config-if)#ip address 192.168.1.254 255.255.255.0  ----> masukkan IP Address yang di inginkan
 Switch(config-if)#ip helper-address 192.168.1.1  -----> mengarahkan ke DHCP Server
Switch(config-if)#no shutdown                              -----> agar interface selalu ON.
Switch(config-if)#exit
Switch(config)#exit
Switch#wr
Building configuration...
[OK]
Switch#